PDA

Просмотр полной версии : No transponder for (LOF/L vertical)


Vitsss
14.11.2008, 14:37
Вот есть такая проблема на образах Джемини, что Блиндскан на некоторых спутниках не работает ( например у меня на ABS-1(LMI) - 75 E ). Ну и выдаёт соответственно сообщение:
No transponder for (LOF/L vertical)

Если может кому пригодится вот есть такой способ борьбы с этим злом:
Дополняете в самое начало satellites.xml фейк-транспондеры например такие
<transponder frequency="10700000" symbol_rate="10700000" polarization="0" fec_inner="0"/>
<transponder frequency="10700000" symbol_rate="10700000" polarization="1" fec_inner="0"/>

После этого блиндскан работает, причину такого явления не знаю....

maan007
07.02.2009, 13:18
Можно точнее куда добавить ?
Первым в список того спутника что не работает блиндскан ?
Например :
<sat name="Amos 2/3 (4.0W)" flags="1" position="-40">
<transponder frequency="10700000" symbol_rate="10700000" polarization="0" fec_inner="0"/>
<transponder frequency="10700000" symbol_rate="10700000" polarization="1" fec_inner="0"/>
..............
.............
.............

ser6146
11.02.2009, 11:31
Попробовал прописанием псевдотранспордеров использовать для запуска блиндскана. Писал через дрим с пульта, в общем результат положительный - просканировал 75Е, 45Е. Полет нормальный. дрим определил кучу новых сервисов. До этого сервисы были определены "как обычно" автоматическим скканирование одного спутника после установки антенны в соответсвующюю позицию. "symbol_rate" ставил нулевым и рекомендованным. Все ОК. Облом произошел на 53Е - блиндскан не запустился.
Для maam007 - куда бы ты его не воткнул - дрим поставит его на нужное место. Но лучше добавлять через пульт дрима.